An open API service providing repository metadata for many open source software ecosystems.

Package Usage: npm

@aws/fully-qualified-names 2.1.4
For extracting def use statements from code.
1 dependent repository - 16 versions - Latest release: over 2 years ago - 3 dependent packages - 70,528 downloads last month
astrojs-compiler-sync 1.0.0
@astrojs/compiler to process synchronously.
1 dependent repository - 12 versions - Latest release: over 2 years ago - 5 dependent packages - 423,811 downloads last month
unhead@1.9.10

1 dependent repository
astro-robots-txt 1.0.0
Generate a robots.txt for Astro
1 dependent repository - 33 versions - Latest release: about 3 years ago - 8 dependent packages - 38,274 downloads last month
astro-compress 2.2.23
🗜️ Compress —
1 dependent repository - 137 versions - Latest release: over 2 years ago - 8 dependent packages - 88,906 downloads last month
gulp-spawn 2.0.0
spawn plugin for gulp
1 dependent repository - 11 versions - Latest release: almost 4 years ago - 32 dependent packages - 87,187 downloads last month
unenv@1.9.0

1 dependent repository
npm-registry-fetch@17.0.1

1 dependent repository
nuxt-security@1.2.2

1 dependent repository
oh-vue-icons@1.0.0-rc3(vue@3.4.27)

1 dependent repository
mkdir-p 0.0.7
mkdir-p
1 dependent repository - 7 versions - Latest release: about 11 years ago - 66 dependent packages - 68,748 downloads last month
@picovoice/web-utils 1.4.0
Picovoice web utility functions
1 dependent repository - 32 versions - Latest release: over 2 years ago - 46 dependent packages - 5,558 downloads last month
@types/yarnpkg__lockfile 1.1.9
TypeScript definitions for @yarnpkg/lockfile
1 dependent repository - 10 versions - Latest release: about 3 years ago - 90 dependent packages - 1,739,081 downloads last month
jquery.ui.widget 1.10.3
Create stateful jQuery plugins using the same abstraction as all jQuery UI widgets.
1 dependent repository - 1 version - Latest release: over 13 years ago - 14 dependent packages - 25,832 downloads last month
bootstrap-next 1.0.5 deprecated
Quickly and easily bootstrap a Next.js project.
1 dependent repository - 6 versions - Latest release: over 7 years ago - 8 dependent packages - 251 downloads last month
@stdlib/assert-is-regexp-string 0.2.1
Test if a value is a regular expression string.
1 dependent repository - 14 versions - Latest release: over 2 years ago - 115 dependent packages - 1,720,297 downloads last month
core-types@0.0.0-beta.11

1 dependent repository
pouchdb-authentication 1.1.3
PouchDB Authentication
1 dependent repository - 29 versions - Latest release: over 8 years ago - 42 dependent packages - 4,066 downloads last month
@types/leaflet-markercluster 1.0.3 deprecated
TypeScript definitions for Leaflet.markercluster
1 dependent repository - 19 versions - Latest release: over 9 years ago - 2 dependent packages - 2,212 downloads last month
babel-plugin-recharts 2.0.0
Modular Recharts builds without the hassle.
1 dependent repository - 8 versions - Latest release: over 5 years ago - 28 dependent packages - 60,499 downloads last month
@terraformer/arcgis 2.1.2
Convert ArcGIS JSON geometries to GeoJSON geometries and vica-versa.
1 dependent repository - 8 versions - Latest release: over 4 years ago - 29 dependent packages - 155,976 downloads last month
ytsr 3.8.4 deprecated
Simple package to search YouTube - no strings attached.
1 dependent repository - 54 versions - Latest release: about 3 years ago - 55 dependent packages - 14,015 downloads last month
ember-template-lint-plugin@3.0.0

1 dependent repository
testcafe-safe-storage 1.1.6 deprecated
Encrypted storage for secrets
1 dependent repository - 8 versions - Latest release: about 3 years ago - 2 dependent packages - 745,553 downloads last month
sinon-stub-promise 4.0.0
Synchronous Promise stubbing for Sinon.JS
1 dependent repository - 21 versions - Latest release: about 10 years ago - 250 dependent packages - 71,313 downloads last month
jest-worker@29.6.2

1 dependent repository
vue-filter-pretty-bytes 0.1.6
Vue 2 Filter to prettify bytes
1 dependent repository - 8 versions - Latest release: over 6 years ago - 1 dependent package - 2,900 downloads last month
h5p-lib-controls 0.0.15
Library for adding user input to web applications
1 dependent repository - 15 versions - Latest release: about 7 years ago - 4 dependent packages - 306 downloads last month
ilios-common 87.1.0
Common shared code for ilios ember apps.
1 dependent repository - 320 versions - Latest release: almost 3 years ago - 1 dependent package - 674 downloads last month
types@7.22.4

1 dependent repository
deep-grep 0.4.2
Scours arbitrarily-nested objects finding the things you want.
1 dependent repository - 10 versions - Latest release: over 11 years ago - 6 dependent packages - 19,738 downloads last month
preset-typescript@7.23.3

1 dependent repository
hljs 6.2.3
Syntax highlighting with language autodetection (yet another modification of highlight.js)
1 dependent repository - 6 versions - Latest release: over 14 years ago - 19 dependent packages - 1,691 downloads last month
react-auth-kit 3.1.3
Authentication Library for React, which makes Token based auth very easy
1 dependent repository - 200 versions - Latest release: over 2 years ago - 5 dependent packages - 20,791 downloads last month
couch-login 1.0.1
A module for doing logged-in requests to a couchdb server
1 dependent repository - 30 versions - Latest release: over 12 years ago - 7 dependent packages - 6,621 downloads last month
cli-upload@1.30.0

1 dependent repository
summon-install 0.4.6
Automatically install non-installed packages when you require them
1 dependent repository - 7 versions - Latest release: about 8 years ago - 39 downloads last month
bytestreamjs 2.0.1
ByteStream is a library making possible to manipulates single bytes and bits on pure JavaScript
1 dependent repository - 23 versions - Latest release: about 4 years ago - 8 dependent packages - 339,946 downloads last month
list-npm-contents 1.0.2
List the contents of an npm package
1 dependent repository - 3 versions - Latest release: over 7 years ago - 42 dependent packages - 111 downloads last month
ir-v2-model@0.0.2

1 dependent repository
@webcrypto-local/proto 1.7.9
A package of `webcrypto-local` framework. Google protobuf schemas for client/server messages
1 dependent repository - 27 versions - Latest release: almost 3 years ago - 3 dependent packages - 1,144 downloads last month
@webcrypto-local/core 1.7.7
A package of `webcrypto-local` framework
1 dependent repository - 22 versions - Latest release: over 3 years ago - 4 dependent packages - 1,206 downloads last month
@webcrypto-local/client 1.7.9
A package of `webcrypto-local` framework. WebSocket client
1 dependent repository - 37 versions - Latest release: almost 3 years ago - 2 dependent packages - 1,057 downloads last month
@types/argon2-browser 1.18.4
TypeScript definitions for argon2-browser
1 dependent repository - 8 versions - Latest release: about 3 years ago - 18 dependent packages - 14,805 downloads last month
@stomp/rx-stomp 2.0.0
RxJS STOMP client for Javascript and Typescript
1 dependent repository - 33 versions - Latest release: over 3 years ago - 16 dependent packages - 171,663 downloads last month
@theia/application-manager 1.47.1
Theia application manager API.
1 dependent repository - 3,005 versions - Latest release: over 2 years ago - 8 dependent packages - 21,071 downloads last month
@peculiar/x509 1.9.7
@peculiar/x509 is an easy to use TypeScript/Javascript library based on @peculiar/asn1-schema tha...
1 dependent repository - 50 versions - Latest release: almost 3 years ago - 59 dependent packages - 401,998 downloads last month
@peculiar/asn1-pkcs9 2.3.8
ASN.1 schema based on PKCS#9 (RFC 2985)
1 dependent repository - 35 versions - Latest release: about 3 years ago - 6 dependent packages - 385,337 downloads last month
@peculiar/asn1-lei 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 32 versions - Latest release: about 3 years ago - 3 dependent packages - 2,794 downloads last month
ngx-icon-picker 1.11.2
[![Build Status](https://travis-ci.org/tech-advantage/ngx-icon-picker.svg?branch=master)](https:/...
1 dependent repository - 28 versions - Latest release: about 3 years ago - 5 dependent packages - 7,765 downloads last month
wintersmith 2.5.0
A flexible static site generator.
1 dependent repository - 49 versions - Latest release: almost 8 years ago - 84 dependent packages - 5,133 downloads last month
rollup-linux-x64-musl@4.14.3

1 dependent repository
typogr 0.6.8
Typography utils
1 dependent repository - 16 versions - Latest release: over 8 years ago - 42 dependent packages - 16,655 downloads last month
@codecov/bundle-analyzer
Official Codecov Bundle Analyzer
1 dependent repository - 3 versions - 111 downloads last month
@types/match-sorter 6.0.0
Stub TypeScript definitions entry for match-sorter, which provides its own types definitions
1 dependent repository - 5 versions - Latest release: almost 6 years ago - 57 dependent packages - 193,250 downloads last month
portastic 1.0.1
Pure javascript swiss knife for port management
1 dependent repository - 3 versions - Latest release: about 11 years ago - 92 dependent packages - 58,349 downloads last month
vlc-client 1.1.1
Node HTTP client/remote implementation to control VLC with simple function calls using VLC's own ...
1 dependent repository - 17 versions - Latest release: about 4 years ago - 4 dependent packages - 565 downloads last month
@types/pouchdb-replication 6.4.7
TypeScript definitions for pouchdb-replication
1 dependent repository - 18 versions - Latest release: about 3 years ago - 7 dependent packages - 102,342 downloads last month
@polkadot-labs/schnorrkel-wasm 0.0.5

1 dependent repository - 5 versions - Latest release: over 2 years ago - 1,675 downloads last month
zip-js-esm 1.1.1
JavaScript library (ES Modules) to zip and unzip files
1 dependent repository - 5 versions - Latest release: about 8 years ago - 1 dependent package - 2,600 downloads last month
d3-geo-voronoi 2.1.0
Spherical Voronoi Diagram and Delaunay Triangulation
1 dependent repository - 22 versions - Latest release: over 2 years ago - 6 dependent packages - 197,261 downloads last month
@root/walk 1.1.0
fs.walk for node (as a port of Go's filepath.Walk)
1 dependent repository - 2 versions - Latest release: almost 6 years ago - 40 dependent packages - 31,827 downloads last month
rollup-win32-arm64-msvc@4.14.3

1 dependent repository
@types/pouchdb-adapter-http 6.1.6
TypeScript definitions for pouchdb-adapter-http
1 dependent repository - 11 versions - Latest release: about 3 years ago - 13 dependent packages - 97,250 downloads last month
es2015 0.0.0
Try ES6/ES2015 features from the command line
1 dependent repository - 1 version - Latest release: over 9 years ago - 46 dependent packages - 9,183 downloads last month
transit-immutable-js 0.8.0
Transit serialisation for Immutable.js
1 dependent repository - 12 versions - Latest release: almost 7 years ago - 48 dependent packages - 88,951 downloads last month
ir-sdk@53.9.0

1 dependent repository
mime@4.0.3

1 dependent repository
warframe-items 1.1262.74
Get all warframe items directly from Warframe's API.
1 dependent repository - 5,733 versions - Latest release: over 2 years ago - 3 dependent packages - 20,657 downloads last month
@symfony/ux-live-component

1 dependent repository
@peculiar/asn1-x509-qualified 2.3.8
ASN.1 schema of `Internet X.509 Public Key Infrastructure: Qualified Certificates Profile` (RFC3739)
1 dependent repository - 45 versions - Latest release: about 3 years ago - 4 dependent packages - 2,813 downloads last month
@peculiar/asn1-x509-post-quantum 2.3.8
Provides ASN.1 schema definitions for composite public and private keys and composite signatures ...
1 dependent repository - 4 versions - Latest release: about 3 years ago - 1 dependent package - 1,983 downloads last month
@peculiar/asn1-x509-netscape 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 31 versions - Latest release: about 3 years ago - 3 dependent packages - 2,769 downloads last month
@peculiar/asn1-x509-microsoft 2.3.8
ASN.1 schema of `Microsoft X509 extensions`
1 dependent repository - 47 versions - Latest release: about 3 years ago - 3 dependent packages - 2,959 downloads last month
@peculiar/asn1-x509-logotype 2.3.8
ASN.1 schema of `Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates` (RFC3...
1 dependent repository - 46 versions - Latest release: about 3 years ago - 4 dependent packages - 8,768 downloads last month
@peculiar/asn1-x509-attr 2.3.8
ASN.1 schema of `An Internet Attribute Certificate` (RFC3281)
1 dependent repository - 46 versions - Latest release: about 3 years ago - 5 dependent packages - 385,715 downloads last month
babel-plugin-transform-replace-expressions 0.2.0
Replace JavaScript expressions with other expressions
1 dependent repository - 6 versions - Latest release: over 7 years ago - 84 dependent packages - 301,588 downloads last month
@peculiar/asn1-rfc8226 2.3.8
ASN.1 schema implementation of RFC8226
1 dependent repository - 15 versions - Latest release: about 3 years ago - 3 dependent packages - 2,793 downloads last month
@peculiar/asn1-pfx 2.3.8
ASN.1 schema of `PKCS #12: Personal Information Exchange Syntax v1.1` (RFC7292)
1 dependent repository - 51 versions - Latest release: about 3 years ago - 3 dependent packages - 385,379 downloads last month
@peculiar/asn1-ntqwac 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 32 versions - Latest release: about 3 years ago - 3 dependent packages - 2,863 downloads last month
@eng-automation/testing 1.2.1
Parity EngAutomation test helpers and fixtures
1 dependent repository - 11 versions - Latest release: about 3 years ago - 485 downloads last month
@peculiar/asn1-cms 2.3.8
ASN.1 schema of `Cryptographic Message Syntax (CMS)` (RFC5652)
1 dependent repository - 51 versions - Latest release: about 3 years ago - 10 dependent packages - 385,703 downloads last month
@peculiar/asn1-cert-transparency 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 30 versions - Latest release: about 3 years ago - 3 dependent packages - 2,784 downloads last month
@peculiar/asn1-asym-key 2.3.8
Provides ASN.1 schema definitions for the asymmetric key packages format specified in RFC5958. Th...
1 dependent repository - 4 versions - Latest release: about 3 years ago - 1 dependent package - 2,365 downloads last month
@eonasdan/tempus-dominus 6.9.7
A robust and powerful date/time picker component. For usage, installation and demos see Project S...
1 dependent repository - 42 versions - Latest release: over 2 years ago - 6 dependent packages - 74,184 downloads last month
rss-feed-emitter 3.2.3
Super RSS News Feed aggregator written in Node.js and ES6
1 dependent repository - 19 versions - Latest release: over 4 years ago - 13 dependent packages - 1,671 downloads last month
@polymer/paper-material 3.0.1
A material design container that looks like a lifted sheet of paper
1 dependent repository - 32 versions - Latest release: about 8 years ago - 39 dependent packages - 14,780 downloads last month
requester-fetch@5.7.0

1 dependent repository
storybook-addon-remix-react-router 3.0.0
Use Remix React Router in your stories. (Formerly storybook-addon-react-router-v6)
1 dependent repository - 3 versions - Latest release: over 2 years ago - 348,908 downloads last month
@eslint-types

1 dependent repository
@msgpackr-extract

1 dependent repository
coffeekraken-scripts-stack 1.0.4 deprecated
Nice terminal interface to handle npm/yarn scripts execution as well as watch and run automatical...
1 dependent repository - 5 versions - Latest release: over 7 years ago - 89 dependent packages - 21 downloads last month
zip-stream@6.0.1

1 dependent repository
a-sync-waterfall@1.0.1

1 dependent repository
@ezpaarse-project

1 dependent repository