An open API service providing repository metadata for many open source software ecosystems.

Package Usage: npm

bytestreamjs 2.0.1
ByteStream is a library making possible to manipulates single bytes and bits on pure JavaScript
1 dependent repository - 23 versions - Latest release: about 4 years ago - 8 dependent packages - 339,946 downloads last month
@webcrypto-local/proto 1.7.9
A package of `webcrypto-local` framework. Google protobuf schemas for client/server messages
1 dependent repository - 27 versions - Latest release: almost 3 years ago - 3 dependent packages - 1,144 downloads last month
@webcrypto-local/core 1.7.7
A package of `webcrypto-local` framework
1 dependent repository - 22 versions - Latest release: over 3 years ago - 4 dependent packages - 1,206 downloads last month
@webcrypto-local/client 1.7.9
A package of `webcrypto-local` framework. WebSocket client
1 dependent repository - 37 versions - Latest release: almost 3 years ago - 2 dependent packages - 1,057 downloads last month
@stomp/rx-stomp 2.0.0
RxJS STOMP client for Javascript and Typescript
1 dependent repository - 33 versions - Latest release: over 3 years ago - 16 dependent packages - 171,663 downloads last month
@peculiar/x509 1.9.7
@peculiar/x509 is an easy to use TypeScript/Javascript library based on @peculiar/asn1-schema tha...
1 dependent repository - 50 versions - Latest release: almost 3 years ago - 59 dependent packages - 401,998 downloads last month
@peculiar/asn1-pkcs9 2.3.8
ASN.1 schema based on PKCS#9 (RFC 2985)
1 dependent repository - 35 versions - Latest release: about 3 years ago - 6 dependent packages - 385,337 downloads last month
@peculiar/asn1-lei 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 32 versions - Latest release: about 3 years ago - 3 dependent packages - 2,794 downloads last month
wintersmith 2.5.0
A flexible static site generator.
1 dependent repository - 49 versions - Latest release: almost 8 years ago - 84 dependent packages - 5,133 downloads last month
typogr 0.6.8
Typography utils
1 dependent repository - 16 versions - Latest release: over 8 years ago - 42 dependent packages - 16,655 downloads last month
es2015 0.0.0
Try ES6/ES2015 features from the command line
1 dependent repository - 1 version - Latest release: over 9 years ago - 46 dependent packages - 9,183 downloads last month
@peculiar/asn1-x509-qualified 2.3.8
ASN.1 schema of `Internet X.509 Public Key Infrastructure: Qualified Certificates Profile` (RFC3739)
1 dependent repository - 45 versions - Latest release: about 3 years ago - 4 dependent packages - 2,813 downloads last month
@peculiar/asn1-x509-post-quantum 2.3.8
Provides ASN.1 schema definitions for composite public and private keys and composite signatures ...
1 dependent repository - 4 versions - Latest release: about 3 years ago - 1 dependent package - 1,983 downloads last month
@peculiar/asn1-x509-netscape 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 31 versions - Latest release: about 3 years ago - 3 dependent packages - 2,769 downloads last month
@peculiar/asn1-x509-microsoft 2.3.8
ASN.1 schema of `Microsoft X509 extensions`
1 dependent repository - 47 versions - Latest release: about 3 years ago - 3 dependent packages - 2,959 downloads last month
@peculiar/asn1-x509-logotype 2.3.8
ASN.1 schema of `Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates` (RFC3...
1 dependent repository - 46 versions - Latest release: about 3 years ago - 4 dependent packages - 8,768 downloads last month
@peculiar/asn1-x509-attr 2.3.8
ASN.1 schema of `An Internet Attribute Certificate` (RFC3281)
1 dependent repository - 46 versions - Latest release: about 3 years ago - 5 dependent packages - 385,715 downloads last month
@peculiar/asn1-rfc8226 2.3.8
ASN.1 schema implementation of RFC8226
1 dependent repository - 15 versions - Latest release: about 3 years ago - 3 dependent packages - 2,793 downloads last month
@peculiar/asn1-pfx 2.3.8
ASN.1 schema of `PKCS #12: Personal Information Exchange Syntax v1.1` (RFC7292)
1 dependent repository - 51 versions - Latest release: about 3 years ago - 3 dependent packages - 385,379 downloads last month
@peculiar/asn1-ntqwac 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 32 versions - Latest release: about 3 years ago - 3 dependent packages - 2,863 downloads last month
@peculiar/asn1-cms 2.3.8
ASN.1 schema of `Cryptographic Message Syntax (CMS)` (RFC5652)
1 dependent repository - 51 versions - Latest release: about 3 years ago - 10 dependent packages - 385,703 downloads last month
@peculiar/asn1-cert-transparency 2.3.8
[![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](https://raw.githubuse...
1 dependent repository - 30 versions - Latest release: about 3 years ago - 3 dependent packages - 2,784 downloads last month
@peculiar/asn1-asym-key 2.3.8
Provides ASN.1 schema definitions for the asymmetric key packages format specified in RFC5958. Th...
1 dependent repository - 4 versions - Latest release: about 3 years ago - 1 dependent package - 2,365 downloads last month
@eslint-types

1 dependent repository
@msgpackr-extract

1 dependent repository
a-sync-waterfall@1.0.1

1 dependent repository
@ezpaarse-project

1 dependent repository
@elastic

1 dependent repository
@highlightjs

1 dependent repository
@inquirer

1 dependent repository
tsprotobuf 1.0.19
`tsprotobuf` is a helper library equipped with functions designed to facilitate the integration o...
1 dependent repository - 19 versions - Latest release: over 3 years ago - 3 dependent packages - 1,126 downloads last month
ngx-device-detector 7.0.0
<p align="center"> <img src="https://raw.githubusercontent.com/AhsanAyaz/ngx-device-detector/ma...
1 dependent repository - 69 versions - Latest release: almost 3 years ago - 106 dependent packages - 637,866 downloads last month
ngx-daterangepicker-material 6.0.4
Angular 9 and 10 date range picker (with material design theme)
1 dependent repository - 62 versions - Latest release: about 4 years ago - 31 dependent packages - 163,015 downloads last month
ng2-pdfjs-viewer 17.0.3
<p align="center"> <a href="https://www.npmjs.com/package/ng2-pdfjs-viewer"> <img src="ht...
1 dependent repository - 72 versions - Latest release: almost 3 years ago - 11 dependent packages - 126,527 downloads last month
@types/koa-conditional-get 2.0.3
TypeScript definitions for koa-conditional-get
1 dependent repository - 4 versions - Latest release: about 3 years ago - 27 dependent packages - 18,460 downloads last month
@intlify

1 dependent repository
node-static-alias 1.1.2
Serve static file which is not requested file. (e.g. `file.min.js` is requested, serve `file.js`)
1 dependent repository - 8 versions - Latest release: over 8 years ago - 27 dependent packages - 248 downloads last month
htmlclean 3.0.8
Simple and safety HTML/SVG cleaner to minify without changing its structure.
1 dependent repository - 48 versions - Latest release: over 8 years ago - 73 dependent packages - 26,171 downloads last month
anim-event 1.0.17
Event Manager for Animation
1 dependent repository - 25 versions - Latest release: over 5 years ago - 25 dependent packages - 4,287 downloads last month
ajv-formats@3.0.1(ajv@8.12.0)

1 dependent repository
degit 2.8.4
Straightforward project scaffolding
1 dependent repository - 26 versions - Latest release: over 5 years ago - 356 dependent packages - 985,485 downloads last month
v-hotkey

1 dependent repository
vue-infinite-loading

1 dependent repository
liquor-tree

1 dependent repository
getty-entity-lookup

1 dependent repository
dbpedia-entity-lookup

1 dependent repository
compress-commons@4.1.2

1 dependent repository
assert@2.1.0

1 dependent repository
assert@1.5.1

1 dependent repository
event-loop-stats 1.4.1
Exposes stats about the libuv default loop
1 dependent repository - 6 versions - Latest release: almost 5 years ago - 47 dependent packages - 217,206 downloads last month
asn1.js@4.10.1

1 dependent repository
array.prototype.tosorted@1.1.3

1 dependent repository
array.prototype.toreversed@1.1.2

1 dependent repository
array.prototype.reduce@1.0.7

1 dependent repository
array.prototype.findlast@1.2.5

1 dependent repository
aria-hidden@1.2.4

1 dependent repository
kube-workflow-dev

1 dependent repository
async-retry@1.3.3

1 dependent repository
kube-workflow 1.22.15

1 dependent repository - 146 versions - Latest release: over 3 years ago - 2 dependent packages - 321 downloads last month
kube-webhook

1 dependent repository
@types/react-tagcloud

1 dependent repository
react-tagcloud

1 dependent repository
ng2-nouislider

1 dependent repository
@ctrl/ngx-chartjs

1 dependent repository
window-resize-subject

1 dependent repository
shuffle-array

1 dependent repository
cacache@15.3.0

1 dependent repository
buffer-json@2.0.0

1 dependent repository
btoa@1.2.1

1 dependent repository
browserify-sign@4.2.3

1 dependent repository
change-case@4.1.2

1 dependent repository
capital-case@1.0.4

1 dependent repository
canvg@3.0.10

1 dependent repository
callsite@1.0.0

1 dependent repository
buffer-crc32@1.0.0

1 dependent repository
cli-progress@3.12.0

1 dependent repository
chroma-js@2.4.2

1 dependent repository
recaptcha@0.6.2

1 dependent repository
code-frame@7.12.11

1 dependent repository
vue-wait 1.5.3
Vue Plugin for Global Loading Management
1 dependent repository - 27 versions - Latest release: about 5 years ago - 6 dependent packages - 28,881 downloads last month
js-tokens@8.0.3

1 dependent repository
nitropack@2.9.6(@opentelemetry

1 dependent repository
nuxt-scheduler@0.1.9

1 dependent repository
unimport@3.7.1(rollup@4.17.2)

1 dependent repository
component-emitter@1.3.1

1 dependent repository
conventional-changelog-writer@7.0.1

1 dependent repository
conventional-changelog-angular@7.0.0

1 dependent repository
constant-case@3.0.4

1 dependent repository
consolidate@0.15.1(lodash@4.17.21)

1 dependent repository
ipld-raw 7.0.1 deprecated
JavaScript implementation of the IPLD raw format.
1 dependent repository - 15 versions - Latest release: about 5 years ago - 29 dependent packages - 63,444 downloads last month
Nonsense 0.1.2
Create repeatable random information
1 dependent repository - 2 versions - Latest release: over 14 years ago - 5 dependent packages - 92 downloads last month